This page is best viewed with JavaScript enabled.
Montly Contest Winners
This page is best viewed with JavaScript enabled.

Go Back   The Gnomon Workshop Forums > Tutorials Discussions, Tips and Guidance > General Chat / Q+A


General Chat / Q+A Post your questions regarding Subscription, tutorials, etc.

Reply
 
Thread Tools Display Modes
Old 01-04-2007   #1
createdmotion
Junior Member
 
Join Date: Dec 2006
Posts: 8
Default need zbrush help

i have modeled out a character in maya and he is wearing armor. i detached the armor and placed it into its own scene. i then brought the armor into zbrush and sub divided it to 800,000 polys and did some detail work on it. when i make a texture for it at its lowest sub level its fine but if i try to bring it back to the highest level or create the texture on the highest level it crashes the program. i know i have enough ram and that my computer is capable. whats wrong please help.

Last edited by createdmotion; 01-04-2007 at 12:11 PM.
createdmotion is offline   Reply With Quote
Old 01-04-2007   #2
createdmotion
Junior Member
 
Join Date: Dec 2006
Posts: 8
Default

figured it out thanks anyways
createdmotion is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Forum Jump


All times are GMT -7. The time now is 05:35 AM.

 
Forums Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
2000-2013 The Gnomon Workshop, Inc. - All Rights Reserved. No part of this website may be reproduced without written permission.