This page is best viewed with JavaScript enabled.
Montly Contest Winners
This page is best viewed with JavaScript enabled.

Go Back   The Gnomon Workshop Forums > Tutorials Discussions, Tips and Guidance > General Chat / Q+A


General Chat / Q+A Post your questions regarding Subscription, tutorials, etc.

Reply
 
Thread Tools Display Modes
Old 05-09-2009   #1
cdevens
Member
 
Join Date: Oct 2008
Location: Knoxville, TN
Posts: 67
Default controling emitters with ramps

I am trying to figure out how to control particle emission with a ramp (like in the disintegrating vase tutorial). Does anyone know how to do this. I have done some trial and error, but haven't been able to duplicate the effect.
Thanks
cdevens is offline   Reply With Quote
Old 05-12-2009   #2
fatalerror
Senior Member
 
Join Date: Jul 2007
Posts: 119
Default

connect the ramp to particle emission rate.
sorry have to go get coffee ill explain better when i get bk
fatalerror is offline   Reply With Quote
Old 05-13-2009   #3
fatalerror
Senior Member
 
Join Date: Jul 2007
Posts: 119
Default

Open the emitter attributes scroll down to "Texture Emission Attributes (NURBS/Poly Surfaces only)" and you should see "Particle color " and
"Texture Rate" connect your ramp to the texture rate.
Under texture rate check "enable Texture rate" and "emit from dark".
Also check the "UV set" option to make sure you are using the right UV set.

I hope that was helpful and clear enough to fallow.
fatalerror is offline   Reply With Quote
Old 05-14-2009   #4
cdevens
Member
 
Join Date: Oct 2008
Location: Knoxville, TN
Posts: 67
Default

Fatal error,
Thanks! That helped a lot.
cdevens is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Forum Jump


All times are GMT -7. The time now is 08:49 AM.

 
Forums Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
2000-2013 The Gnomon Workshop, Inc. - All Rights Reserved. No part of this website may be reproduced without written permission.