This page is best viewed with JavaScript enabled.
Montly Contest Winners
This page is best viewed with JavaScript enabled.

Go Back   The Gnomon Workshop Forums > Tutorials Discussions, Tips and Guidance > General Chat / Q+A


General Chat / Q+A Post your questions regarding Subscription, tutorials, etc.

Reply
 
Thread Tools Display Modes
Old 04-09-2009   #1
lsdhillon
Member
 
Join Date: Oct 2008
Location: Moga, Punab, India
Posts: 57
Default Whay isnt this smooth?

Why my render isnt giving a smooth lool to the car. I have used GI with medium irri map and lcache with value 1000. and other general settings.
or is it in the material being used?
Attached Thumbnails
Click image for larger version

Name:	Bad Render.jpg
Views:	146
Size:	56.7 KB
ID:	2871  
lsdhillon is offline   Reply With Quote
Old 04-09-2009   #2
Grashock
Member
 
Join Date: Jan 2009
Location: Denver
Posts: 83
Default

Take a look at your shader and see if you have Ambient Occlusion in there, bump the number of samples up , or turn it off and see what ya get.
Grashock is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
"Smooth Reflections" andreasrocha Portfolio Review 1 01-29-2007 13:32 PM


All times are GMT -7. The time now is 08:58 AM.

 
Forums Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
2000-2013 The Gnomon Workshop, Inc. - All Rights Reserved. No part of this website may be reproduced without written permission.