This page is best viewed with JavaScript enabled.
Montly Contest Winners
This page is best viewed with JavaScript enabled.

Go Back   The Gnomon Workshop Forums > Tutorials Discussions, Tips and Guidance > Work-in-Progress (WIPs)

Work-in-Progress (WIPs) Working on your submission for the monthly contests and want to share your progress/process and get some feedback? This is the place to do it.

Thread Tools Display Modes
Old 03-19-2009   #1
Junior Member
Join Date: Mar 2009
Posts: 1
Default Problem in rotation in Y axis

Hello to all,

I've been rigging a bipedal character, using "Character Rigging: The Puppet Rig", and have run into a problem. I set up my character's feet the same way as the rig in the DvD, but when I rotate my character's ankle along the X axis, it also rotates on the Y axis, but the Rotate Y value doesn't change.

I'm not sure if its happening because I'm using a soft bind, but only allowed 1 joint for influence.

Are there any common reasons for this kind of problem?

Any help will be appreciated.
carlosrowlett is offline   Reply With Quote

Thread Tools
Display Modes

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem..mental ray kiborge General Chat / Q+A 4 09-13-2007 08:05 AM

All times are GMT -7. The time now is 06:43 AM.

Forums Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
2000-2013 The Gnomon Workshop, Inc. - All Rights Reserved. No part of this website may be reproduced without written permission.