This page is best viewed with JavaScript enabled.
Montly Contest Winners
This page is best viewed with JavaScript enabled.

Go Back   The Gnomon Workshop Forums > Tutorials Discussions, Tips and Guidance > General Chat / Q+A


General Chat / Q+A Post your questions regarding Subscription, tutorials, etc.

Reply
 
Thread Tools Display Modes
Old 12-27-2008   #1
leiterCG
Junior Member
 
Join Date: Dec 2008
Posts: 1
Default messy model

Good day,

I use 3D Studio Max 2008 on ATi X1650Pro. When I do some modeling operations in polygon mode on my primitive and than zoom, the model starts look very messy. But I think there is nothing bad in my technique. I attached an image. Can anyone help me? I am losing passion to work on each my model Thanks.

Frank
Attached Thumbnails
Click image for larger version

Name:	better.jpg
Views:	397
Size:	38.2 KB
ID:	2331  
leiterCG is offline   Reply With Quote
Old 12-27-2008   #2
JohnAnthony
Member
 
Join Date: Dec 2008
Posts: 60
Default Unclean geometry

You should still check your geometry. I'm a Maya man myself, but funky displays can be a result of messed up normals, freaky history buildup, lamina faces, a few verts piled up on top of each other, etc. Can look great in one pane, then tumbling around , the geometry looks wacky, so even if your pretty sure your geometry is clean, you might want to double check those aspects.
good luck --John
JohnAnthony is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Forum Jump


All times are GMT -7. The time now is 23:13 PM.

 
Forums Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
2000-2013 The Gnomon Workshop, Inc. - All Rights Reserved. No part of this website may be reproduced without written permission.