This page is best viewed with JavaScript enabled.
Montly Contest Winners
This page is best viewed with JavaScript enabled.

Go Back   The Gnomon Workshop Forums > Tutorials Discussions, Tips and Guidance > Portfolio Review


Portfolio Review Share your work for constructive criticism from us and the community

Reply
 
Thread Tools Display Modes
Old 03-14-2009   #1
wdcstudios
Junior Member
 
Join Date: Feb 2009
Posts: 6
Default 2nd game model

This is my first post here and this is my second low poly game model. Any comments or crits are welcome.

wdcstudios is offline   Reply With Quote
Old 03-15-2009   #2
david_schoneveld
Junior Member
 
Join Date: Dec 2008
Location: LA CA
Posts: 1
Default

missing link? attachment?
david_schoneveld is offline   Reply With Quote
Old 03-15-2009   #3
wdcstudios
Junior Member
 
Join Date: Feb 2009
Posts: 6
Default

The images show up for me but here's a link to my blog posting with mages.
http://wdcstudios.blogspot.com/2009/...my-hulk-w.html
wdcstudios is offline   Reply With Quote
Old 03-17-2009   #4
wdcstudios
Junior Member
 
Join Date: Feb 2009
Posts: 6
Default

Something else I've been working on.
http://wdcstudios.blogspot.com/2009/...-ive-been.html
wdcstudios is offline   Reply With Quote
Old 03-17-2009   #5
Talonzz
Member
 
Join Date: Jan 2009
Location: The Frozen Tundra
Posts: 22

Awards Showcase

Default

WDC... Go to your album that you have your images in and make sure you don't have it marked as "Private".

Been there, Done that.
__________________
[FONT="Palatino Linotype"][SIZE="4"]"Nobody ever got anywhere by being content."[/SIZE][/FONT]
Talonzz is offline   Reply With Quote
Old 03-18-2009   #6
wdcstudios
Junior Member
 
Join Date: Feb 2009
Posts: 6
Default

Talonzz - This sucks I don't know how to do that. Does this mean you don't see any images when you click the links?
wdcstudios is offline   Reply With Quote
Old 03-18-2009   #7
Talonzz
Member
 
Join Date: Jan 2009
Location: The Frozen Tundra
Posts: 22

Awards Showcase

Default

The links work... I thought you were trying to get the images to show up in your posts.

You do that by going to the "User CP" at the top left and clicking on the "Pictures" link under "Networking". In there you can create an "Album" and upload images. You can make your albums either "Private" or "Public".
__________________
[FONT="Palatino Linotype"][SIZE="4"]"Nobody ever got anywhere by being content."[/SIZE][/FONT]
Talonzz is offline   Reply With Quote
Old 03-18-2009   #8
wdcstudios
Junior Member
 
Join Date: Feb 2009
Posts: 6
Default

Talonzz - Thanks I got it now
wdcstudios is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Forum Jump


All times are GMT -7. The time now is 18:53 PM.

 
Forums Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
2000-2013 The Gnomon Workshop, Inc. - All Rights Reserved. No part of this website may be reproduced without written permission.