This page is best viewed with JavaScript enabled.
Montly Contest Winners
This page is best viewed with JavaScript enabled.

Go Back   The Gnomon Workshop Forums > Tutorials Discussions, Tips and Guidance > Work-in-Progress (WIPs)


Work-in-Progress (WIPs) Working on your submission for the monthly contests and want to share your progress/process and get some feedback? This is the place to do it.

Reply
 
Thread Tools Search this Thread Display Modes
Old 11-07-2015   #1
Moso
Junior Member
 
Join Date: Aug 2014
Location: San Antonio, Tx
Posts: 7
Exclamation Custom UDK Bot Error

Hello all. I almost never post, but I guess I should start as I am a 3rd year student in Game Art and Design. I am Currently having a situation. I can't seem to get my custom bot working properly in UDK. I have attached jpegs of the script I pulled from an online tutorial and left a link to a video displaying the problem.

This project is part of a a group project with a few other students and any help would be appreciated.

My untextured character is floating in space while traversing back and forth. The texture is not the issue, the "bots" animation I referenced in the script doesn't seem to do the trick and I'm wondering which step I missed. I painted the weights exported as an FBX from 3ds Max. This is the tutorial link I had used:

https://www.facebook.com/l.php?u=htt...=UAQEsYC50&s=1


Scripts and Kismet:

CannibalBot.JPG

CannibalsGame.JPG

CannibalsPawn_NPC.JPG

Kismet set up.jpg

https://www.facebook.com/alvino.mora...1170718027698/
Moso is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Forum Jump


All times are GMT -7. The time now is 20:13 PM.

 
Forums Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
2000-2013 The Gnomon Workshop, Inc. - All Rights Reserved. No part of this website may be reproduced without written permission.