This page is best viewed with JavaScript enabled.
Montly Contest Winners
This page is best viewed with JavaScript enabled.

Go Back   The Gnomon Workshop Forums > Tutorials Discussions, Tips and Guidance > Work-in-Progress (WIPs)


Work-in-Progress (WIPs) Working on your submission for the monthly contests and want to share your progress/process and get some feedback? This is the place to do it.

Reply
 
Thread Tools Display Modes
Old 02-04-2015   #1
Edvernon
Junior Member
 
Join Date: Feb 2015
Location: France
Posts: 1
Default Need help ! New Zbrush user.

Hello the community !
I'm a french cg artist and I need your help about the displacement map.
(sorry if my english is not good).

I'm actually working on a personal project and I have a issue when I want the displacement map from my zbrush model.

I've tried Zbrush and Xnormal and I have two differents images for two problems.
I think my zbrush map is not good because when I render it, it looks terrible.

My Xnormal map is close to a displacement map I guess but I have a tesselation issue on it. So the final render is better than the first one with zbrush map but not good again.

I'm trying so hard to find a way to fix the problem but the french community doesn't help me so well...

Hope you can help me much better.


Edvernon is offline   Reply With Quote
Old 02-04-2015   #2
DJZ
Member
 
Join Date: Jan 2007
Posts: 58

Awards Showcase

Default

Possibly a UV issue? It looks like it is unwrapped decently. Perhaps the map is stretched of compressed?
DJZ is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Forum Jump


All times are GMT -7. The time now is 09:53 AM.

 
Forums Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
2000-2013 The Gnomon Workshop, Inc. - All Rights Reserved. No part of this website may be reproduced without written permission.